jun 042012
 



En… vandaag (we schrijven nu 4 juni 2012) is het dan zo ver.

Tadaaaaaa! De langverwachte Symbaloo app voor iPhone en voor Android.

ARVE Error: need id and provider

Nog even het geheugen opfrissen over wat Symbaloo is:

ARVE Error: need id and provider

Altijd al een fan van Symbaloo geweest en ik heb deze dienst dan ook al bij menigeen aanbevolen c.q. geïnstalleerd.

» Download Symbaloo voor iOS (iOS App store)
» Download Symbaloo voor Android

_______________ »  Download deze post als een e-book

 Leave a Reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(required)

(required)

Deze website gebruikt Akismet om spam te verminderen. Bekijk hoe je reactie-gegevens worden verwerkt.