jun 192020
 

De laatste dagen worden er diverse pogingen gedaan om in te loggen op mijn blog.

Mijn blog draait op WordPress.

Ik heb het bestand .htaccess aangepast zodat de ongewenste ip-adressen worden geweerd. In mijn geval betreft het momenteel 4 ip-adressen.

De aanpassing ging als volgt:

Wijzig het bestand .htaccess (een platte tekst bestand) door pal vóór de laatste regel

# END WordPress

de volgende regel(s) toe te voegen:

deny from 3.86.243.29
deny from 176.43.202.88
deny from 173.68.207.136
deny from 156.204.0.60

# END WordPress

Waarschuwing!

1. Maak hierbij geen (tik-)fouten!

en

2. Let er op dat je eigen ip-adres NIET in dit rijtje voor komt.

Wil je voor jouw WordPress-blog ook zoiets doen, dan doe je dat op eigen risico.

dec 142012
 

ARVE Error: id and provider shortcodes attributes are mandatory for old shortcodes. It is recommended to switch to new shortcodes that need only url

MicroNugget: How to use Evernote v5 for the iPad

ARVE Error: id and provider shortcodes attributes are mandatory for old shortcodes. It is recommended to switch to new shortcodes that need only url

MicroNugget: What is N.A.T. (Network Address Translation)